fringer EF-FX Proの挙動がおかしかったので問い合わせてみました

先日購入し、外観レビューをお届けしたマウントコンバーターのfringer EF-FX Proですが、AFの挙動がおかしい事象が生じました。

【レビュー】fringer EF-FX Proを使って富士フイルムのカメラでキヤノンのレンズを使おう

買って直後の問題発生だったため、初期不良のおそれもあると思い、fringerの中の人に問い合わせを行ってみました。

結果としては不具合はなく、正常に作動することになったのでその顛末をご紹介します。

AFが正常作動しない!?

問題が発生したのは以下の組み合わせでした。

  • X-E2+シグマ100-400m F5-6.3 DG OS HSM

X-E2はもともと持っていたものです。シグマの100-400mmは知人が持て余したものを格安で譲っていただきました。(このレンズを入手できるあてがあったためにEF-FX Proの購入に踏みきったのです)

私のX-E2はXF35mm F1.4との組み合わせでは何も問題がない状態です。先日のXキャラバンでメンテナンスもしていただいたものなので、特に不具合もないものでした。もちろんEF-FX Proの対応カメラボディであります。

そして、シグマ100-400mmについては、譲り受ける直前まで知人のキヤノンEOS 80Dで正常に作動していたものです。EF-FX Proの対応レンズであります。

どちらも正常な状態でしたが、EF-FX Proを装着すると不具合が発生しました。

不具合現象

AFを作動させようとシャッターを半押しすると2、3回EVFが点滅(ブラックアウト)してピントリングが最短距離まで移動してしまいます。

それが必ず発生します。本当にごくたまにAFが作動してピントが合うときもありましたが、ほぼ100%に近い確率で発生していました。

EF-FX Proの売りであるAFがまったく使えない状況であったため、この事象に遭遇したときは絶望を感じました。

問い合わせてみました

さすがにこれだけの不具合だったのでメーカーに問い合わせてみました。

以下がそのやり取りです。

なんかAF作動させようとシャッター半押しにするとEVFが点滅してAFが作動しないんだけど

たまくま

fringerの中の人

シグマ100-400は個体によって認識できないやつあるっぽいんで、とりあえずJPEG送って。認識できてるか確認するよ
JPEGどうぞ

たまくま

fringerの中の人

大丈夫だね、ちゃんとマウントアダプター側はレンズを認識してる。とりあえず他のレンズ試してみて
MEMO
もともとキヤノンEFマウントを使用していない私はシグマ100-400mmしか持っていなかったので、とりあえず手頃な撒き餌レンズであるEF40mmを中古で入手したのであった。

EF40mmを試してみたけど、AFも挙動も全然問題なし

たまくま

fringerの中の人

了解、よくわからんからこっちでもシグマ100-400mmを買って問題が発生するか試してみるわ
MEMO
自分でもいろいろなセッティングで不具合が発生するかを試していたところ、手ぶれ補正を切ると発生しないことがわかりました
手ぶれ補正切ったら正常に作動するようになった。でも手ぶれ補正を有効にするとやっぱり不具合が発生する

たまくま

fringerの中の人

うーん、こっちのは問題ないよ。とりあえず改善したファームウェア送るんで試してみて。AF速度と手ぶれ補正の制御改善したから、もしかしたら正常に作動するかもしれん。あ、ちなみにいろいろ試してわかったけど、シグマ100-400mmは富士フイルムにぴったりの、最強の望遠レンズだぜ!
MEMO
送付してくれたファームウェアはこちらからもダウンロードできます。次回のファームウェアに統合されるそうですが、早めに試してみたい方はぜひダウンロードください。ただし、手ぶれ補正のモードをDynamic View Modeで使用することを推奨しています。ちなみに、fringerの中の人はEF100-400mmLⅡと同等の切れ味だと言っています
ファームウェア更新したけどだめだわー。とりあえずシグマのUSB Dock注文したからレンズのファームウェア更新したり、調整したりしてみる

たまくま

fringerの中の人

了解ー、あ、レンズのファームウェアをver.2.0にするとちょっと不具合発生するのわかったから、アップデートはちょっと待ってくれ
え、もうアップデートしちゃったよ。そしたら不具合発生しなくなった!

たまくま

fringerの中の人

そりゃあよかった!

私はこうして不具合が解消されました

上記のやり取りの通り、問い合わせてみたものの原因はわからずでしたが、やり取りをしながらいろいろ試してみた結果、レンズのファームウェアアップデートにより解決しました。

不具合が発生していた私のレンズのバージョンは1.0でしたので、シグマ100-400mmを使用される方は使用前にバージョンを確認し、ver.1.0の場合はアップデートして使用することをおすすめします。

ちなみに、fringerの中の人が言っていた、レンズのバージョン2.0で発生する不具合については今のところ発生しておらず、問題なく使用できています。

AF速度はさすがに純正のXF100-400mmに譲りますが、手ぶれ補正の効果や解像度等はシグマ100-400mmの方が上なんじゃないかと感じることもあります。(厳密には比較してなく、試してみた中での所感です)

fringerの中の人の対応はどう?

これに関しては、レスポンスが非常に早くとても好感を持ちました。

長くて1日、最速だとこっちが送って15分後くらいに返信が来ます。相手側でもいろいろと調査をしたり、改善したりととても対応は良いと思います。

すべてのやり取りは英語になりますが、Google翻訳レベルの英語でも全然やり取りは成り立ちますので、気軽に問い合わせしてみてもいいかなぁと思っています。

まとめ

最初は初期不良かとドキドキしましたが、結果としてはレンズ側のファームウェアアップデートで解決しました。

ただし、公式の対応レンズとしてはレンズのバージョンに制限はなく、ver.1.0のレンズでも使用できるように記載されています。しかし、私の場合は不具合が発生したため、もし同様の不具合に困っている方はレンズのバージョンを確認してみてほしいです。

fringerの中の人のレスポンスは非常に早く、いろいろと対応してくれますので何か気になることがある場合は積極的に問い合わせてみても良いと思います。

これで富士フイルムでも望遠レンズが使えるようになったので、動物園での撮影が楽しみです!

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です